Results 1 to 5 of 5

Thread: Lost my desktop

  1. #1
    warwick NNTP User

    Default Lost my desktop

    I have background only on boot, no menu, toolbar etc.
    I can use alt F2 to run applications but its somewhat
    awkward. The misbehaviour is probably the result
    of the machine haviiing its power cut off without
    being shutdown properly.

    Any suggestions on how this can be fixed would
    be appreciated.

    Also knode thinks I have lines longer
    than 80 chars unless I manually break the
    lines myself. Word wrap is on.






  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Lost my desktop

    Try deleting your .kde folder located at /home/username/.kde
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Lost my desktop

    re: @ijbreakey's comment.

    Yes. But we could do with knowing for sure if the OP is using kde, it appears so. It may of course be kde4. In which case it would be .kde4
    And my suggestion is re-name say to .kde_old or .kde4_old - Then if you need any settings from in there you can get them.

    Do it from the CLI
    with
    mv /home/username*/.kde4 .kde4old

    (username* = must be your username)
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Lost my desktop

    @caf4926

    Wasn't thinking of just renaming it

    I guessed kde from the use of knode. But you're right in needing to know what version kde to determine if he needs to rename .kde or .kde4.
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  5. #5
    Warwick NNTP User

    Default Re: Lost my desktop

    ijbreakey wrote:

    >
    > @caf4926
    >
    > Wasn't thinking of just renaming it
    >
    > I guessed kde from the use of knode. But you're right in needing to
    > know what version kde to determine if he needs to rename .kde or .kde4.
    >
    >

    I had both .kde and .kde4. Renamed the pair of them as suggested.
    problem solved tyvm.

    --
    cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •