Good afternoon,
Im sorry but my English is very poor.
I wanna install smbldap-tools v. 0.9.5.1 or 0.9.5.2 on OpenSuse 11.0. Smbldap-tools requires Perl 5.8.8 but there is version 5.10 installed. Smbldap-tools dont work on it. I tried to install version 5.8.8 but I cant due to newer version is installed yet.
I hope you understand to my question.

I thank you for your advice.