Results 1 to 2 of 2

Thread: New Compiz Repositories

  1. #1
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default New Compiz Repositories

    Hmmm... It seems that one click installing from the opensuse website has been changed for KDE. Not sure about GNOME's because I don't use Gnome but anyways...
    Compiz Fusion - openSUSE

    It now installs a couple different repositories
    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1
    Index of /repositories/X11:/XGL/openSUSE_11.1_KDE4_Factory
    Index of /update/11.1

    instead of just this one
    Index of /repositories/X11:/XGL/openSUSE_11.1

    Just thought I'd let people know, mostly because I tried to install compiz from the one click installer and it wouldn't work. Using the old repository got compiz up and running for me.
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: New Compiz Repositories

    I retested the installer and it works, but if you get no window decorations when you use compiz, there's something you have to do first.

    First go to Personal Settings>Defaul Applications>Window Manager. Make sure it's set to Kwin.

    Open up the CompizConfig Settings Manager (CCSM). Then go to the effects section and put a check next to Window Manager. Then click Window Manager and at the box that says Command, type:

    emerald --replace

    Then click back and close. Then go to Personal Settings>Default Applications>Window Manager. Choose compiz (not compiz custom). Apply and you should be good to go!

    Hope this helps

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •