Hello,

Using KDE 3.5 on OpeoSUSE 10.3 when I click on an http link in some application (irc, mail client, etc.) Firefox is activated (as expected) but a major annoyance is that it is snatched from its original desktop and place right on top of the desktop I am working on. This does NOT happen on my SUSE 9.3 system (which is also KDE 3.5). On SUSE 9.3 Firefox stays right where I originally placed it.

I am hoping there is some KDE option/configuration to control this behavior but I can't find it!

Can anyone help with this?

Thanks,
Bob