Results 1 to 2 of 2

Thread: Konqueror 4.2.1 - plugins 4.2.0. Why?

  1. #1
    Graham P Davis NNTP User

    Default Konqueror 4.2.1 - plugins 4.2.0. Why?

    So why are the Konqueror plug-ins still at 4.2.0 and not 4.2.1? Any idea
    when they'll catch up with Konqueror?

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy



  2. #2
    Join Date
    Jun 2008
    Location
    near SUSE Headquarter
    Posts
    237

    Default Re: Konqueror 4.2.1 - plugins 4.2.0. Why?

    There was no upstream 4.2.0 release of KDE Extragear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •