Results 1 to 2 of 2

Thread: GNOME problems - Orbit?

  1. #1

    Unhappy GNOME problems - Orbit?

    Hi all,
    I am still having problems with GNOME on OpenSuse 11.1 which I installed on my sister's notebook (HP 550). The system is slow, the apps like Nautilus, Evolution (or Orca) are often freezing etc. Tried to find problem with the "top" command but found nothing "suspicious". My sister uses this computer for normal office work, there is no known memory-hungry app (maybe Orca with voice via Gnome-Speech) which could be reason of these problems.

    Yesterday, my brother looked on it and found that there is some error message related to Orbit when running Gnome apps (via terminal or also in normal way).

    Here is a screenshot:


    Should I fix something?

    HP550 laptop - Intel Celeron, Intel GMA X3100 Graphics,1GB ram, Broadcom wifi

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,864
    Blog Entries
    15

    Default Re: GNOME problems - Orbit?

    Quote Originally Posted by Heliooos
    Hi all,
    I am still having problems with GNOME on OpenSuse 11.1 which I
    installed on my sister's notebook (HP 550). The system is slow, the apps
    like Nautilus, Evolution (or Orca) are often freezing etc. Tried to find
    problem with the "top" command but found nothing "suspicious". My sister
    uses this computer for normal office work, there is no known
    memory-hungry app (maybe Orca with voice via Gnome-Speech) which could
    be reason of these problems.

    Here is a screenshot:
    '[image: http://img141.imageshack.us/img141/3639/orbitky.th.png]'
    (http://img141.imageshack.us/my.php?image=orbitky.png)

    Yesterday, my brother looked on it and found that there is some error
    message related to Orbit when running Gnome apps (via terminal or also
    in normal way). Should I fix something?

    HP550 laptop - Intel Celeron, Intel GMA X3100 Graphics,1GB ram,
    Broadcom wifi
    Hi
    Looks like NFS, are you using this service? If not disable via YaST
    runlevel editor.

    If your not using beagle, remove this via YaST or CLI
    Code:
    sudo zypper rm beagle beagle-firefox
    Also look at disabling IPV6 system wide in the Network Devices section
    of YaST if your not using as well.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 (i586) Kernel 2.6.27.19-3.2-pae
    up 0:27, 1 user, load average: 0.16, 0.10, 0.16
    ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •