Results 1 to 9 of 9

Thread: KDE 4.2.1 becomes unreponsive.

  1. #1
    Join Date
    Mar 2009
    Location
    Oklahoma, United States
    Posts
    35

    Default KDE 4.2.1 becomes unreponsive.

    After about 1-3 hours of use, the launcher of KDE just quites working. If I log out/in it starts okay, but its annoying.

    Does anyone have any ideas?


    System: openSUSE 11.1 (i586)
    KDE: 4.2.1 (KDE 4.2.1) "release 104

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: KDE 4.2.1 becomes unreponsive.

    Quote Originally Posted by william_crowder View Post
    After about 1-3 hours of use, the launcher of KDE just quites working. If I log out/in it starts okay, but its annoying.

    Does anyone have any ideas?


    System: openSUSE 11.1 (i586)
    KDE: 4.2.1 (KDE 4.2.1) "release 104
    The launcher? You mean the Run Command dialog, or the Kickoff Application Launcher, or something else?
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  3. #3
    Join Date
    Mar 2009
    Location
    Oklahoma, United States
    Posts
    35

    Default Re: KDE 4.2.1 becomes unreponsive.

    Kickoff Applicatioon Launcher.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: KDE 4.2.1 becomes unreponsive.

    Is it just the kickoff? If you have other launch buttons in the panel or a separate panel, do they work?
    Have you tried to check what is running in the background?

    Code:
    top
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Mar 2009
    Location
    Oklahoma, United States
    Posts
    35

    Default Re: KDE 4.2.1 becomes unreponsive.

    Well, actually I removed Opera & that has solved the issue it seems. I will update if the problem occurs again.

  6. #6
    Join Date
    Mar 2009
    Location
    Oklahoma, United States
    Posts
    35

    Default Re: KDE 4.2.1 becomes unreponsive.

    Okay, I say that and it happens right after.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: KDE 4.2.1 becomes unreponsive.

    It's extremely unlikely that opera would be the problem anyway. More likely an issue with Plasma and your configuration settings. I'm not saying you have something wrong necessarily - just that it can get that way.

    Try renaming the .kde4 folder to .kde4_old
    When you login next it will be a totally new kde4 setup (don't worry we can go back to your old folder later)
    This will let you run as if it's the first time you used kde4 and will not have all the possible conflicts from your old settings. See how it behaves. If it solves the issue - then we at least know it's something in the user settings. If it remains - we need to think again.

    to do it from cli (Ctrl-Alt-F1)

    mv /home/username*/.kde4 .kde4_old
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Mar 2009
    Location
    Oklahoma, United States
    Posts
    35

    Default Re: KDE 4.2.1 becomes unreponsive.

    Found the problem. It was picasa. I unstalled it, kde was fine. so i re-installed it, and kde went crazy, un installed again, now its fine. If it goes crazy again, I will try caf4926's advice. but picassa seems to be culprit.

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: KDE 4.2.1 becomes unreponsive.

    Just wait and see. If Picasa is the culprit just leave it out. I never use it myself. You may not need to use my earlier advice.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •