Results 1 to 2 of 2

Thread: Remove old version of Firefox in 11.1

  1. #1

    Default Remove old version of Firefox in 11.1

    I reported this in 10.3 but I received no reply, so maybe someone can help me now that I am running 11.1.

    I am attempting to remove an old 2.0+ version of Firefox since the 3.0+ version is installed and is the one I am running. When I attempt to remove the 2.0.0.12-5.1@586 version I get the error:

    "Usage: usr/bin/update-mime-database [-hvV] MIME-DIR
    No directories in update-desktop-database search path could be processed and updated.
    error: %postun(MozillaFirefox-2.0.0.12-5.1.i586) scriptlet failed, exit status 1"

    This looks like a post-uninstall failure and it keeps the version from being uninstalled on my system. Does anybody know what I can do to fix this ?

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Remove old version of Firefox in 11.1

    Use the --nopostun option to rpm. If you were trying to uninstall using YaST, for this task you have to use the CLI.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •