Results 1 to 3 of 3

Thread: updating kde

  1. #1

    Default updating kde

    i run 11.0 and am trying to update kde from 4.0 to 4.1 but i keep runing into the same message

    kdebase4-workspace-plasmoids-4.0.1-71.2.i586 requires libplasma.so.1, but this requirement cannot be provided
    unistallable providers: kdebase4-workspace4.0.4-24.2i586[openSUSE-11.0-Updates]
    kdebase4-workspace-4.0.4-24.4.i586[openSUSE-11.0-Updates]
    kdebase4-workspace-4.0.4-24.6.i586[openSUSE-11.0-Updates]


    and
    compiz-kde4-0.7.4-31.1.i586 requires libplasma.so.1, but this requirement cannot be provided
    the uninstallable providers are the exact same.

    i have checked all the opensuse repositories(update, oss, and nonoss) but can't find the package for this lib. if anyone knows where it can be found i would really appreciate a nudge in the right direction

  2. #2

    Default Re: updating kde

    May be you can add this to your list of repo's in Yast and try: Index of /repositories/KDE:/KDE4:/STABLE: Or you can Just go to this page KDE/KDE4 - openSUSE and click on "1 Click Install" for KDE4.1 in opensuse 11.0 (Search for "STABLE KDE Project (KDE 4.1.3)" ). This should do everything for you. I hope this solves your problem.......

  3. #3
    MissKittyKat21 NNTP User

    Default Re: updating kde

    entreatos is asking for me. i am the one having the issues. i am new to linux and don't know anything. but i am clicking on the 1-click install for openSuSE 11.0 (which is what i have) the stable version and what entreatos posted is the issues i am running into.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •