Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: ok sorry but this is so so stupid! help please^^

  1. #1

    Red face ok sorry but this is so so stupid! help please^^

    hey
    ok this is kind of embarrasing, but well anyway,i was real happy to get cairo dock up working like i wanted to, and i played around with the settings, well and now it dissapeared of my screen, and i cannot set it to default because i cannot access it because its simply not there so i can get into the preferences ... any ideas?

  2. #2

    Default Re: ok sorry but this is so so stupid! help please^^

    Enter a terminal, and if using gnome, type;

    Code:
    gedit ~/.config/cairo-dock/current_theme/cairo-dock.conf
    If KDE substitute kwrite for gedit. Somewhere in that file is the setting you changed - sorry, but there's no easy way to guess what it is. Look for something obvious, and if you can't find it, post back, and we'll try to copy some sensible defaults over it.

    [ETA on second thoughts I have no idea where KDE keeps its cairo-dock settings, so the substitution may not work - hopefully you're using gnome]

  3. #3

    Default Re: ok sorry but this is so so stupid! help please^^

    hey im using gnome and i typed in what you told me but it just opens gedit with a blank screen? what to do now?

    thanks for nt laughing lol

  4. #4

    Default Re: ok sorry but this is so so stupid! help please^^

    It's very easy to do - I've mucked it up thoroughly myself.

    Unfortunately, I'm using a newer beta version of it, and it probably has a different placement for its config file. Open a file manager, and set it to show hidden files. Explore your home directory for a cairo-dock/current_theme/cairo-dock.conf or something similar. Delete or rename it, and you'll be fine.

  5. #5

    Default Re: ok sorry but this is so so stupid! help please^^

    i found that file after searching for ages but i cant delete it? its kinda see through and it wont even give me the option to delete it

  6. #6

    Default Re: ok sorry but this is so so stupid! help please^^

    i think i need root permission, how do i log in in the file manager with root? i am using thunar file manager, just wit h su in termial? i tried that and that did not work

  7. #7

    Default Re: ok sorry but this is so so stupid! help please^^

    Isn't there a superuser terminal somewhere in the menu?

    What happens if you type
    'su -
    thunar
    exit'
    into a terminal?

    Although I have to admit I'm surprised it wants you to be root...

    Where is the file, and what version of cairo-dock are you using? It should tell you in YaST.

  8. #8
    MultiplePersonality NNTP User

    Default Re: ok sorry but this is so so stupid! help please^^

    korky111 wrote:
    > i think i need root permission, how do i log in in the file manager with
    > root? i am using thunar file manager, just wit h su in termial? i tried
    > that and that did not work


    *IF* you need root permission/power to edit that cairo-dock.conf (or
    ANY file) in YOUR home directory, then your home directory is
    **severely**screwed**up!!

    on the other hand, the correct way to become root and run any file
    manager is explained in detail, here:
    http://en.opensuse.org/SDB:Login_as_root

    using Gnome and Thunar i blieve the magic would come with:

    [CODE]
    gnomesu Thunar
    [CODE]

    --
    solo

  9. #9

    Default Re: ok sorry but this is so so stupid! help please^^

    ok
    i am having version 1.6.3.1-0.pm.20081207 installed.. i started thunar through super user terminal and deleted the file you told me to but it still does not make any diffrence, when i start cairo-dock, i still cannot see anything...
    @ multipilpersonality
    i don't understand what you mean that i have to put in the consol, and if my directory is screwed up, how do i fix it?

  10. #10

    Default Re: ok sorry but this is so so stupid! help please^^

    there is one thing i really don't understand, i tried to delete cairo through yast and reinstall it and it is still the smae= why is it like that?

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •