Results 1 to 3 of 3

Thread: Cannot install audio drivers

  1. #1

    Default Cannot install audio drivers

    I'm trying to install the ALSA drivers on my PC in a fresh installation of OpenSuse with GNOME and I get the following error:

    configure: error: no acceptable C compiler found in $PATH
    See `config.log' for more details.

    Apparently, the C compilers have been installed previously (We're talking GCC right?) and I tried installing gcc-obj-c++ to try with that but with no result.

    Any suggestions welcome

    thanks

  2. #2

    Default Re: Cannot install audio drivers

    What makes you think you need to install ALSA-drivers manually?

    Even if you need newer drivers than in included in your openSUSE you don't have to, there are newer versions available through Build Service Repositories.

    Index of /repositories/multimedia:/audio:/KMP

  3. #3

    Default Re: Cannot install audio drivers

    Ok, somehow I got the sound working after I installed the kernel sources

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •