Results 1 to 4 of 4

Thread: How to alling icons in taksbar?

  1. #1
    Join Date
    Sep 2008
    Location
    Slovenia
    Posts
    335

    Default How to alling icons in taksbar?

    Hi everyone again. I did update Qt to version 4.5 on my suse 11.1, after reboot I saw a sudden surprise: all the icons in the right corner near clock in the bottom task bar, have loaded over each other. They are all there, skype, amarok,opera,...it's just that they are placed on the same place and I can't find the way to allign them, so that they would lay next to each other. If I do unlock widgets and select panel settings, I can move the clock but can't separate the icons which are glued together. Does anyone know how could I solve this? Thanks for your help.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,662
    Blog Entries
    14

    Default Re: How to alling icons in taksbar?

    Logout of KDE4, In login screen hit Ctrl-Alt-F1, log in with usual name and password. Type: rm ./kde4/share/config/plasma* . The files placing the plasma applets (amongst which the panel and everything on it) wrong have now been removed. This means you start with a clean plasma config, and that you have to rebuild your desktop appearance.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Sep 2008
    Location
    Slovenia
    Posts
    335

    Default Re: How to alling icons in taksbar?

    Knurpht thanks for suggestion,but the problem is still the same,icons are still merged together, what else could I try? Thanks again.

  4. #4
    Join Date
    Sep 2008
    Location
    Slovenia
    Posts
    335

    Default Re: How to alling icons in taksbar?

    Uf, I did it somehow It didn't help even adding new user, icons were still merged together, so I downgraded Qt from 4.5 to previous 4.4 and updated kde from 4.1.3 to 4.2.1, everything till now looks ok, and the icons in taskbar are where they sould be

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •