Hi there,

I am quite new to Linux but so far I make a huge progress in understanding and get knowning about the system.

However i faced some issues with compiz the last couple of days.

I installed openSuse on my Lenovo Notebook T61p with 4GB RAM and everything works quite fine. I was able to set up avant windows manager in combination with compiz on a Nvidia Geforce Quadro 570 graphical interface. So far so good. When I boot my notebook I can work and AWN is doing exactly what it supposed to do

2 Days ago I installed also VirtualBox. Since then I have a strange behaving of compiz.

When I start VirtualBox compiz is just continuing doing its job on the system. When I close VirtualBox, AWN is just terminating and a Popup Window appears which says:

Warning: Screen isn't composited. Please run compiz (-fusion) or another compositing manager.

All I can do is then re-boot my computer, or start compiz manually. But even the manual startup does not bring the system in the state it used to be before I started Virtual Box (screenlets are broken and still look funny after re-start compiz).

As I wrote I am running openSuse 11.1 64bit, Nvidia Quadro 570 M graphic card with Nvidia Graphic driver for Gforce 6xxxx or newer CPU 180.29_2.6.27.18_0.3-0.1, AWN 0.3.2, compiz 0.7.8-9.1 and VirtualBox 2.1.4-8.5.

I tried to re-install everything but still no change in the behaving of my sytem.

Thanks

Joerg