Results 1 to 7 of 7

Thread: Can't install security updates

  1. #1
    malcolmdean NNTP User

    Angry Can't install security updates

    For the past several days, security upgrade downloads have been offered, but when downloaded, they produce this error message:

    PackageKit Error dep-resolution-failed: ati-fglrxG01-kmp-default-8.561_2.6.27.7_9.1-1.1.i586 requires kernel(default:mm) = d2046c7a7e90ef6a, but this requirement cannot be provided.

    What is the correct method to correct this problem?

    Thanks - MD

  2. #2
    swilliams232 NNTP User

    Default Re: Can't install security updates

    I'm having a similar problem:

    Code:
    uvcvideo-kmp-pae-r260_2.6.27.7_9.1-1.2.i586 requires kernel(pae:mm) = b853ab28d43f4e8e, but this requirement cannot be provided
    Not sure how to fix this one?

  3. #3
    Join Date
    Feb 2009
    Location
    Burgas, Bulgaria
    Posts
    148

    Default Re: Can't install security updates

    I had the same problem. Just download the driver from ATI's site and install it manually.

  4. #4

    Default Re: Can't install security updates

    I'm having the same problem

    Code:
    uvcvideo-kmp-default-r260_2.6.27.7_9.1-1.2.i586 requires kernel(default:mm) = d2046c7a7e90ef6a, but this requirement cannot be provided
    I've not installed these drivers for my webcam with yast and I don't know where to get an updated version for the 2.6.27.19 kernel proposed in the updates.

  5. #5
    swilliams232 NNTP User

    Default Re: Can't install security updates

    Any fixes for this yet? I don't have any ATI drivers and I didn't install anything new. It's just part of the security updates, driving me nuts that it won't install!

  6. #6

    Default Re: Can't install security updates

    Evidently, this forum has been abandoned. IRC is no better with the ops in private chats with their friends and not answering. I guess there just isn't any help for serious problems in OpenSuse.
    You may have better luck just googling your problem.

  7. #7
    swilliams232 NNTP User

    Default Re: Can't install security updates

    Uvcvideo is a webcam driver. I have no webcam so I uninstalled it and everything updated fine. I would suggest trying uninstalling it, updating and then reinstalling it.

    This was a similar thread.

    Updater will not update - openSUSE Forums

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •