Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Playing ISO files, help, thanks.

  1. #21
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,763
    Blog Entries
    14

    Default Re: Playing ISO files, help, thanks.

    If you start the software-installer from the menu, you will see a menu-item 'Configuration'. In there you see 'Repositories'. These are internet-servers that contain installable packages. Once you click 'Add' you'll have one choice which say 'Community...', click it, and you'll see a list with a.o. OpenOffice.org, Packman, VLC. Once you picked one, or more, click Continue, click OK, you return to the software-installer with the new repositories added.

    I thought by mistake you already knew about this, having installed VLC. By this time I think your install is a pretty mess, so I'd suggest you reinstall, update after install and then just add the Packman repo as explained above, then search for codec only in Name, check everything for install, and you should be able to see those videos
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  2. #22

    Default Re: Playing ISO files, help, thanks.

    Hi there, good night.

    Ok, now at home, I've reinstalled VLC from packman site, and then went to install codecs for GNOME, from one of the links in this post.
    The ISO mounts with AcetoneISO2 fine, but the videos in it still no luck playing them.
    I've checked in Firefox, and it uses a Windows Media Player 10 plugin to play ASF files by default, and I remember that playing the videos inside the ISO when in Windows XP it used Windows Media Player as well...
    Anyway, then I've gone to the repositories in Yast, and I've got 9 in there already, in the following order:

    Priority: 20 openSUSE-11.1-Update
    Priority: 99 11.1 - VideoLan
    Priority: 99 Libdvdcss repository
    Priority: 99 Packman Repository
    Priority: 99 openSUSE 11.1-0
    Priority: 100 openSUSE-11.1-Debug
    Priority: 100 openSUSE-11.1-Non-Oss
    Priority: 100 openSUSE-11.1-Oss
    Priority: 100 openSUSE-11.1-Source

    They have different priority, so I dont know if I have to delete them all and just install the 4 from the link in this post or leave them as they are...
    I need a player that Firefox can use to play these videos from within the ISO, because Firefox is the browser that once the ISO is mounted opens the contents, they are html...

    Again, many thanks for your help, and patience

  3. #23

    Default Re: Playing ISO files, help, thanks.

    I might help You with that one mate. Open software management again, type in search window "vlc-mozillaplugin" (without the quotes). This should do it. By the way, keep enabled repositories to minimum. Disable the onse you don't use (debug, source). Keep packman, oss, non-oss (you can disable that one too if you don't need any proprietary packages). Just make yourself familiar with the tools provided in openSUSE. It will be your second nature after a while

    P.S. Disable videolan repository (it's there only to install libdvdcss, after that it's useless and creates too many problems).
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  4. #24

    Default Re: Playing ISO files, help, thanks.

    Hi there, good morning.

    I'm at work now, but I'll try this later when I'm at home this evening

    Ok, when you say software management and then search, where exactly do I type that to search?
    I had a look to the videos inside the ISO last night, and I see their extension is wmv... d4mn!

    About the repositories, do I delete the ones I dont want there? like the videolan one, or just disable them?

    I'm getting there (with a lot of help ), thanks for all your help

  5. #25
    MultiplePersonality NNTP User

    Default Re: Playing ISO files, help, thanks.

    > Ok, when you say software management and then search, where exactly do
    > I type that to search?


    HELLO!
    -open YaST
    -on left you see "Software" highlighted (and "Hardware" etc not.)
    -on right you see "Software Management", click on it
    -YaST whirs and blinks a while..WAIT for it, it may take a long time,
    but then settles down and shows (on the left, near the top) a "Search"
    blank

    type INTO that blank, then click on the "Search" button..

    results of your search will be on right..

    try loading this into a brower
    file:///usr/share/doc/manual/opensuse-manual_en/manual/cha.y2.sw.html#cha.y2.sw.inst
    and you will see DOCUMENTATION right there ON your hard drive

    amazing, huh?

    or, see the 'front page' for the whole thing at
    file:///usr/share/doc/manual/opensuse-manual_en/manual/index.html

    --
    MultiplePersonality

  6. #26

    Default Re: Playing ISO files, help, thanks.

    Quote Originally Posted by MultiplePersonality View Post
    > Ok, when you say software management and then search, where exactly do
    > I type that to search?


    HELLO!
    -open YaST
    -on left you see "Software" highlighted (and "Hardware" etc not.)
    -on right you see "Software Management", click on it
    -YaST whirs and blinks a while..WAIT for it, it may take a long time,
    but then settles down and shows (on the left, near the top) a "Search"
    blank

    type INTO that blank, then click on the "Search" button..

    results of your search will be on right..

    try loading this into a brower
    file:///usr/share/doc/manual/opensuse-manual_en/manual/cha.y2.sw.html#cha.y2.sw.inst
    and you will see DOCUMENTATION right there ON your hard drive

    amazing, huh?

    or, see the 'front page' for the whole thing at
    file:///usr/share/doc/manual/opensuse-manual_en/manual/index.html

    --
    MultiplePersonality
    Hi there, good evening.

    Well, those instructions werent correct 100%, but they pointed me to the right direction, also thanks for the link to the documentation, very helpful

    I could install the vlc plugin in the end, and configured Firefox to use that to play any video format, but still the videos wont play, at all, when clicked on the links just black screen will show...

    I'll keep trying, and thanks again for the help

  7. #27

    Default Re: Playing ISO files, help, thanks.

    I've just gone and installed again MPlayer from Yast, and now I can play the videos if I go to the Videos folder within the ISO file (after mounting it with AcetoneISO), but they still wont play if I click on the links after opening the actual ISO with Firefox and showing its contents...

  8. #28
    MultiplePersonality NNTP User

    Default Re: Playing ISO files, help, thanks.

    > Well, those instructions werent correct 100%, but they pointed me to
    > the right direction,


    i gave instructions for v 10.3 with KDE v 3.5.7.
    glad it was somewhat helpful


    > I'll keep trying, and thanks again for the help


    welcome, hope you get running....

    --
    solo

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •