Results 1 to 4 of 4

Thread: Error when Update is Available

  1. #1

    Default Error when Update is Available

    I am getting a message that there is an update available and then I get a dependency error when I try and update.

    openSUSE 11.1 with KDE 4.2.

    Here are three screenshots

    1: Message about update:


    2: List of updates:


    3: Error on update:


    Thanks!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Error when Update is Available

    If you try from yast online updates you may get a little more info. Try it.

    Otherwise it could be just a matter of waiting and the matter will be respolved.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jul 2008
    Location
    Portland, OR, USA
    Posts
    17

    Default Re: Error when Update is Available

    I have the same problem. I'm waiting.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Error when Update is Available

    I had updates earlier today, which I managed as usual from Software Management, which included Modem Manager. I seem to recall a dependency was dragged in and the update went just fine. I just never bother with the updater applet it drives me nuts.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •