Results 1 to 4 of 4

Thread: panel looks

  1. #1

    Unhappy panel looks

    just getting into suse and trying to learn. have suse 11.0 w/ kde4.2. running glassified as my desktop theme. most of the panel follows that theme except for the the small box (sorry, don't know the name off hand) that keeps the icons for updater, klipper, and my wifi connection. that box is black, but my wallpaper is blue. no icons can be seen in box, and nothing happens when i click on it either left or right click. any help? i think it might have something to do with plasma, but not sure. thanks in advance.

  2. #2
    Join Date
    Mar 2009
    Location
    Sweden
    Posts
    2

    Default Re: panel looks

    The same problem at my desktop right now!

    I have tried to create new profiles. Deleting the KDE folder. Followed a guide to reset Plasma. Upgraded KDE release to "104".

    Nothing so far has solved the issue...


    This occurred under KDE 4.2.1 "103" when a VLC installation downgraded some libs. Nothing harmful was my first thought but they were needed so I upgraded them again to make the desktop work proper... except from the icons for the background programs...

    Some one who knows how to manually tweak this?

  3. #3

    Default Re: panel looks

    mine is 1 big black box. forgot to mention that the icons were there before i switched to glassified. after switch, instantly gone.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: panel looks

    Dare we ask what happens if you switch back to say oxygen or slim-glow?

    You could try

    Code:
    kquitapp plasma && rm ~/.kde4/share/config/plasma* && plasma &
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •