I am trying to install / run a program & the window flashes and disappears.

With ldd /usr/local/lib/vmd/vmd_LINUX:
linux-gate.so.1 => (0xffffe000)
libGL.so.1 => not found
libGLU.so.1 => not found
libpthread.so.0 => /lib/libpthread.so.0 (0xf7f4c000)
libX11.so.6 => /usr/lib/libX11.so.6 (0xf7e19000)
libXft.so.2 => /usr/lib/libXft.so.2 (0xf7e03000)
libdl.so.2 => /lib/libdl.so.2 (0xf7dfe000)
libutil.so.1 => /lib/libutil.so.1 (0xf7dfa000)
libstdc++.so.5 => /usr/lib/libstdc++.so.5 (0xf7d39000)
libm.so.6 => /lib/libm.so.6 (0xf7d10000)
libgcc_s.so.1 => /lib/libgcc_s.so.1 (0xf7d01000)
libc.so.6 => /lib/libc.so.6 (0xf7ba4000)
/lib/ld-linux.so.2 (0xf7f80000)
libxcb-xlib.so.0 => /usr/lib/libxcb-xlib.so.0 (0xf7ba1000)
libxcb.so.1 => /usr/lib/libxcb.so.1 (0xf7b83000)
libXau.so.6 => /usr/lib/libXau.so.6 (0xf7b7f000)
libfontconfig.so.1 => /usr/lib/libfontconfig.so.1 (0xf7b4e000)
libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0xf7acc000)
libz.so.1 => /lib/libz.so.1 (0xf7ab7000)
libXrender.so.1 => /usr/lib/libXrender.so.1 (0xf7aad000)
libexpat.so.1 => /lib/libexpat.so.1 (0xf7a85000)

I had to add libstdc++5 already.

The openGL libs are there in the usr/lib64 but this program cannot point to them & I don't know if it needs the 32-bit. I tried copying the 64-bit libs into usr/lib but that did not work.

I had no trouble with this in Suse 11.0 -- did not have to do anything but run the program -- but 11.1 is not working at all.

I tried to go backwards and install 11.0 from my DVD but there was some error with copying stuff from the DVD (don't remember error, something with package manager).

I tried to downgrade Mesa or find OpenGL libs elsewhere & it won't let me downgrade (lots of programs need the lib64) & I can't find the OpenGL libs.

Thanks for your help!