Results 1 to 6 of 6

Thread: Screen saver

  1. #1
    zRichi NNTP User

    Default Screen saver

    Hi I've got a bit of a niggly problem. Each time I try and disable the screen saver it never seems to work. When watching a film it'll always cut to screen saver after 15 mins with a password unlock screen.
    I've set it to like 90 mins and it still does it after 15!


    running 11.1 - kde

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Screen saver

    Configure Desktop:
    Other than checking all the settings in the Power Management (advanced Tab) section, and I mean really go thru it.
    You must go to Display Management in the General Tab
    I disable it totally:
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Thumbs up Re: Screen Saver Solution Confirmed

    Exactly this problem experienced on one of two near identical machines. Resolved just as shown in the image shown in caf4926's message by Disabling Power Management.

    Thanks caf4926 ! ! !

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Screen saver

    No problem. Happy you sorted it.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    278

    Default Re: Screen saver

    Quote Originally Posted by zRichi View Post
    Hi I've got a bit of a niggly problem. Each time I try and disable the screen saver it never seems to work. When watching a film it'll always cut to screen saver after 15 mins with a password unlock screen.
    I've set it to like 90 mins and it still does it after 15!


    running 11.1 - kde
    You might try this, worked for me.

    [SOLVED] Screen saver cannot be disabled. Aaargh! - 1

    Ron

  6. #6
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    278

    Default Re: Screen saver

    Quote Originally Posted by danorske View Post
    You might try this, worked for me.

    [SOLVED] Screen saver cannot be disabled. Aaargh! - 1

    Ron
    Sorry,

    [SOLVED] Screen saver cannot be disabled. Aaargh! - 1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •