Results 1 to 3 of 3

Thread: Re: Repo Update

Hybrid View

  1. #1

    Post Re: Repo Update

    Hi i am a new user who has just switched to Linux from Windows.

    I had installed openSUSE 11.1 with KDE 4.1 last fortnight.

    Two days back i installed KDE 4.2.1, which seem to be okay till the date.

    I have gone through this forum in last 2 days, i found that since KDE 4.2.1 is not from openSUSE i can face the problem if i update through the REPO some dependency issue, as some one said that there can be conflict since the updating has older KDE 4.1 records.
    Anyway can someone guide if i have to disable any of the REPO, my repo is as under -

    C2222@linux-nc1u:~> zypper lr
    # | Alias | Name | Enabled | Refresh
    --+--------------------------+--------------------------+---------+--------
    1 | 11.1 - VideoLan | 11.1 - VideoLan | Yes | Yes
    2 | KDE:KDE4:Factoryesktop | KDE:KDE4:Factoryesktop | Yes | Yes
    3 | devel:tools:building | devel:tools:building | Yes | Yes
    4 | openSUSE 11.1-0 | openSUSE 11.1-0 | No | No
    5 | repo-debug | openSUSE-11.1-Debug | No | Yes
    6 | repo-non-oss | openSUSE-11.1-Non-Oss | Yes | Yes
    7 | repo-oss | openSUSE-11.1-Oss | Yes | Yes
    8 | repo-source | openSUSE-11.1-Source | No | Yes
    9 | repo-update | openSUSE-11.1-Update | Yes | Yes
    C2222@linux-nc1u:~>
    So i dont' face any problem whenver i update my openSUSE OS.

    Also guide me if need any other REPOs in the update, if so pl. give me the link or details about how to add new repo.

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: Repo Update

    Whenever you update anything, it is safer to use YaST. If you are having no problems at the moment, wait until 4.2.2 and then update from the relevant openSUSE KDE4 repo

    KDE/KDE4 - openSUSE is always updated after each new version to tell you where to go.
    Last edited by john_hudson; 12-Mar-2009 at 01:24. Reason: Typo

  3. #3
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Repo Update

    Quote Originally Posted by c2222 View Post
    Hi i am a new user who has just switched to Linux from Windows.

    I had installed openSUSE 11.1 with KDE 4.1 last fortnight.

    Two days back i installed KDE 4.2.1, which seem to be okay till the date.

    I have gone through this forum in last 2 days, i found that since KDE 4.2.1 is not from openSUSE i can face the problem if i update through the REPO some dependency issue, as some one said that there can be conflict since the updating has older KDE 4.1 records.
    Anyway can someone guide if i have to disable any of the REPO, my repo is as under -



    So i dont' face any problem whenver i update my openSUSE OS.

    Also guide me if need any other REPOs in the update, if so pl. give me the link or details about how to add new repo.

    Thanks
    If you don't want to wait until the next stable release, add these (4) Factory repositories to avoid the dependency issues:
    KDE/Repositories - openSUSE.
    How to add the repositories: http://en.opensuse.org/Add_Package_Repositories_to_YaST.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •