Results 1 to 5 of 5

Thread: pc gets choppy when some sounds play

  1. #1

    Default pc gets choppy when some sounds play

    Running opensuse 11.1 with kde 4. When the pc boots and shuts down the boot and shutdown tones play but freeze my pc for a few sec on and off during this time. Also I can no longer use amarok. It does the same thing. I can open the app but if I play a mp3 my pc keeps freezing up and gets unusable until I shutdown amarok.

    But if I use a online music site like slacker radio it works just fine. Anyone know whats going on?

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,490
    Blog Entries
    37

    Default Re: pc gets choppy when some sounds play

    Quote Originally Posted by jaybott View Post
    Running opensuse 11.1 with kde 4. When the pc boots and shuts down the boot and shutdown tones play but freeze my pc for a few sec on and off during this time. Also I can no longer use amarok. It does the same thing. I can open the app but if I play a mp3 my pc keeps freezing up and gets unusable until I shutdown amarok.

    But if I use a online music site like slacker radio it works just fine. Anyone know whats going on?
    In the slight chance your PC has a pulse audio problem, you could try the workaround fix suggested here:
    SDB:AudioTroubleshooting - a possible fix to choppy - skipping sound openSUSE

    I believe you need to reboot your PC after implementing that possible work around.

  3. #3

    Default Re: pc gets choppy when some sounds play

    Thanks, gave it a try and rebooted. Same thing

    What backend does amarok 2 and the system startup/shutdown tones use? Maybe issue with that?

  4. #4

    Default Re: pc gets choppy when some sounds play

    So I went into the sound test options in system settings and ran some tests. Two devises show up.

    HDA ATI (ALC883 Analog)
    PulseAudio

    Tested both by hitting the test button and my system kept freezing up on both of them while the test sound was playing.

  5. #5
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,490
    Blog Entries
    37

    Default Re: pc gets choppy when some sounds play

    KDE4 has a different audio interface to the desktop than KDE3. I don't use KDE4. ...Ergo I have no more suggestions as I am a KDE3 user.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •