Results 1 to 2 of 2

Thread: YaST wrong digest

  1. #1
    risingfish NNTP User

    Default YaST wrong digest

    I'm getting the following launching YaST. Please go easy on me, this is the second day I've had Suse installed.

    The expected checksum of file /var/cache/zypp/raw/repo-update7WmAqr/repodata/primary.xml.gz
    is ecfa3134ec53509a35b28995838caafc550732ea,
    but the current checksum is 4569b2695e10991b6822e9f31cb4dd30b5f2bf17.

    This means that the file has been changed by accident or by an attacker
    since the repository creator signed it. Using it is a big risk
    for the integrity and security of your system.

    Use it anyway?

    How does one fix this? I've disabled the DVD repository and am using only the official internet based ones.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,088
    Blog Entries
    15

    Default Re: YaST wrong digest

    Quote Originally Posted by risingfish
    I'm getting the following launching YaST. Please go easy on me, this is
    the second day I've had Suse installed.

    The expected checksum of file
    /var/cache/zypp/raw/repo-update7WmAqr/repodata/primary.xml.gz
    is ecfa3134ec53509a35b28995838caafc550732ea,
    but the current checksum is 4569b2695e10991b6822e9f31cb4dd30b5f2bf17.

    This means that the file has been changed by accident or by an
    attacker
    since the repository creator signed it. Using it is a big risk
    for the integrity and security of your system.

    Use it anyway?

    How does one fix this? I've disabled the DVD repository and am using
    only the official internet based ones.
    Hi
    It's probably related to this;
    Downtime
    for download.opensuse.org


    Have a look here for a local mirror;
    openSUSE Download
    Mirrors - 11.1


    You will need add a repository via YaST->Software->Software
    Repositories for the oss, non-oss and update.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (i586) Kernel 2.6.27.15-2-default
    up 12:46, 3 users, load average: 0.48, 0.51, 0.47
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.35


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •