Hi,

I have been trying update the system but with no success.
The updater tells me there is an update called OpenJDK Java 1.6.0 build 14. I accept the update but nothing happens. Then, through yast I try to update the package but then it tells me the update "conflicts with tzdata-java provided by itself".

Could this conflict prevent me from downloading and updating through Updater?

I downloaded the ypms from OpenJDK - openSUSE, but when I execute them, it says it cannot access medium 1.

Any ideas? Thank you!!!

Luis