Results 1 to 4 of 4

Thread: Widget not working opensuse 11.1 Default KDE

  1. #1

    Default Widget not working opensuse 11.1 Default KDE

    None of the widgets are working as expected. For example analogue clock widget is showing the time 12.00 and stationary. Dictionary widget does not return any results. Comic strip widget is not showing anything. Folder view widget showing an icon i can not resize it.
    For testing I have downloaded few more widgets from INTERNET new widget as well not working

    Except magic folder none of the widget is reporting error as well. When i added magic folder widget it displayed following error

    This object could not be created for the following reasons
    Could not create python script engine for the magic folder widget

  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Widget not working opensuse 11.1 Default KDE

    It wouldn't even let me install the magic folder widget.

    Anyways, I'll just stop replying to the other post since this is a new problem and you started a new thread like you should have. Good job

    Here's what I suggested from the other thread:

    Try renaming your .kde folder to .kdeold.

    This will create a new .kde folder and restart your computer. It will wipe out your settings related to kde, but if the broken functionality of your widgets is due to some type of kde configuration it will reset it and hopefully fix it.
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  3. #3
    shashtsoh NNTP User

    Default Re: Widget not working opensuse 11.1 Default KDE

    I am having the same problem with the magic folder widget on a clean install. All other widgets are working properly, so I don't think mine is a configuration problem. A similar error reported on the Ubuntu forums had people looking at the pyQt package(s). As soon as I can access the opensuse repositories (not sure if they're down or if it's my connection), I'll reinstall/update that and post the results.

  4. #4

    Default Re: Widget not working opensuse 11.1 Default KDE

    Quote Originally Posted by ijbreakey View Post
    It wouldn't even let me install the magic folder widget.

    Anyways, I'll just stop replying to the other post since this is a new problem and you started a new thread like you should have. Good job

    Here's what I suggested from the other thread:

    Try renaming your .kde folder to .kdeold.

    This will create a new .kde folder and restart your computer. It will wipe out your settings related to kde, but if the broken functionality of your widgets is due to some type of kde configuration it will reset it and hopefully fix it.
    Thanks for the reply, I have booted through the DVD and and selected custome repair option. Selected only application. it detected the problem and repaired.
    Thanks for the great software opensuse

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •