Results 1 to 3 of 3

Thread: suse 11.1 64 bit version update problem

  1. #1
    synco22 NNTP User

    Default suse 11.1 64 bit version update problem

    Hello
    i've just instaled open suse 11.1 with kde.
    after i've installed open suse it requested an update.after i give it the oki it just stood the.and i've enterd yast to try from the and it' said that the update aplication was blocked by the the apication with pid 17419 (/usr/sbin/packagekitd) i don't know what application it that and i've after a reboot.same thing.

  2. #2
    Join Date
    Mar 2009
    Location
    London
    Posts
    426

    Default Re: suse 11.1 64 bit version update problem

    you can check what that is by going to the command line & entering:
    Code:
    ps -A
    you can also stop it with:
    Code:
    kill 17419
    if that doesn't work:
    Code:
    kill -9 17419
    But be sure you know what it is before you start killing processes.

    What happens if you try updating from the command line:
    Code:
    sudo zypper up

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,587
    Blog Entries
    14

    Default Re: suse 11.1 64 bit version update problem

    It's the update-applet that's busy refreshing the content of the repos. Take a look around in it, and you'll see that you can disable it's starting on user-login
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •