Results 1 to 6 of 6

Thread: Yast2 Memoryaccesserror

  1. #1

    Default Yast2 Memoryaccesserror

    If I do something with YasT2, i got sometimes this or another errormessage (e.g. when i work with xinetd)

    this problem happened not from the beginning but after, i have installed some packets...

    here are the message:




    Loading socket Config module ...
    Creating backend ...
    Loading x11 FrontEnd module ...
    Failed to load x11 FrontEnd module.
    Loading simple Config module ...
    Creating backend ...
    Reading pinyin phrase lib failed
    <00001161>:scim_skk_imengine.cpp:122 > Create SKK Factory :
    <00001162>:scim_skk_imengine.cpp:123 > Lang : ja_JP
    <00001163>:scim_skk_imengine.cpp:124 > UUID : ec43125f-f9d3-4a77-8096-de3a35290ba9
    Loading socket FrontEnd module ...
    Starting SCIM as daemon ...
    Failed to open the panel socket
    Failed to open the panel socket
    YaST got signal 11 at YCP file Wizard.ycp:571
    /sbin/yast2: line 437: 9869 Speicherzugriffsfehler $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS
    Loading socket Config module ...
    Creating backend ...
    Loading x11 FrontEnd module ...
    Failed to load x11 FrontEnd module.

  2. #2

    Default Re: Yast2 Memoryaccesserror

    Linux shiva 2.6.27.19-3.2-default #1 SMP 2009-02-25 15:40:44 +0100 x86_64 x86_64 x86_64 GNU/Linux


    OpenSuSE 11.1

  3. #3

    Default Re: Yast2 Memoryaccesserror

    [QUOTE=danielhruska;1954307]


    YaST got signal 11 at YCP file Wizard.ycp:571
    /sbin/yast2: line 437: 9869 Speicherzugriffsfehler $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS

    This sounds just like a bug that is logged in Novell's bugzilla (#461136). It's popping up in several places but seems to be attributed to an issue with a library that is a dependency of yast. It may be worth registering for bugzilla and adding your votes to give the yast issue some weight.

    I've seen several people reporting very similar things on the SuSE forums but no solutions as yet. I'm hoping for one soon as I think it might have disabled on-line udates through yast too.

  4. #4
    artistgay NNTP User

    Unhappy Re: Yast2 Memoryaccesserror

    Yast got signal 11 at YCP file hwinfo/routines.ycp:657
    /sbin/yast2: line 421: 5218 Speicherzugriffsfehler $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS

    getting this message, when I want to save my Hardware info to a file. Running Suse 11.0

    I was trying to get my webcam to run , which is listed in the hardware but not recognized by Camorama etc....

    P.S. Why cant I copy and past the "xmessage"?? I marked it but it will not open a contxt menu...???

  5. #5

    Default Re: Yast2 Memoryaccesserror

    I think all these are symptoms of a new bug in YaST2 that causes a segmentation fault crash whenever different software packages are added.

    I've been happily using a stable SuSE 10.3 install until the beginning of this year and then YaST just stopped working.

    I guess it's been broken by an on-line update in my case. I've posted on the forum and on Bugzilla but so far I've not seen any fixes posted. I'm hoping a fix will come out some time soon. I'm thinking it's Novell bugzilla #461136.

    Hang on in there guys!

  6. #6

    Default Re: Yast2 Memoryaccesserror

    I also had the problem of not being able to paste the X-message Art. Really annoying that too, isn't it.

    If anyone has any fixes or ways to revert to an earlier version please, please post.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •