Results 1 to 7 of 7

Thread: Switch from OpenGL->XRender->OpenGL not possible

  1. #1
    Join Date
    Jun 2008
    Location
    Düsseldorf
    Posts
    11

    Default Switch from OpenGL->XRender->OpenGL not possible

    Hi,
    by playing around with KDE 4.1 I have switched from OpenGL to XRender by accident. When I try to switch back to OpenGL it says alwaysthat it is not possible, because of the Desptop effects. I have diabled nearly everything, but still not possible to switch back to OpenGL.
    Does anybody has a idea where to look (e.g. config files) so I can revert the changes by hand?

    Thanx
    jrgen

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Switch from OpenGL->XRender->OpenGL not possible

    Quote Originally Posted by jradzuweit View Post
    Hi,
    by playing around with KDE 4.1 I have switched from OpenGL to XRender by accident. When I try to switch back to OpenGL it says alwaysthat it is not possible, because of the Desptop effects. I have diabled nearly everything, but still not possible to switch back to OpenGL.
    Does anybody has a idea where to look (e.g. config files) so I can revert the changes by hand?

    Thanx
    jrgen
    Are the desktop effects working now?
    What says:
    Code:
    cat /etc/X11/xorg.conf | grep Composite
    ?
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  3. #3
    Join Date
    Jun 2008
    Location
    Düsseldorf
    Posts
    11

    Default Re: Switch from OpenGL->XRender->OpenGL not possible

    no, the effects don't work

    radzuweit@earth:~> cat /etc/X11/xorg.conf | grep Composite
    Option "Composite" "on"

  4. #4

    Default Re: Switch from OpenGL->XRender->OpenGL not possible

    So, if you go to Kicker -> Desktop -> Desktop Effects -> Advanced, you do not see an OpenGL option?

  5. #5
    Join Date
    Jun 2008
    Location
    Düsseldorf
    Posts
    11

    Default Re: Switch from OpenGL->XRender->OpenGL not possible

    HI,
    I see the option, but every time I try to switch back I get the error message. But where to look to get the current configuration?

    Jrgen

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,552
    Blog Entries
    1

    Default Re: Switch from OpenGL->XRender->OpenGL not possible

    Have you tried disabling, then re-enabling the desktop effects?

  7. #7
    Join Date
    Jun 2008
    Location
    Düsseldorf
    Posts
    11

    Unhappy Re: Switch from OpenGL->XRender->OpenGL not possible

    Yes I disable everything I could do, but still stucking with XRender and I can't switch back to OpenGL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •