Results 1 to 4 of 4

Thread: How do I configure the font aliases to the one I want?

  1. #1
    s1300045 NNTP User

    Default How do I configure the font aliases to the one I want?

    Is there a way to configure opensuse's font aliases to use certain fonts? For example, I want to use DejaVu for monospace fonts. I have already configured it through the systemsettings, but I want it to be system wide and consistent. Can someone point me the path? Thanks in advance!

  2. #2
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: How do I configure the font aliases to the one I want?

    The how is depending on your DE can only help with kde4
    Click on kicker (start menu) > configure desktop > appearance > fonts

    /Geoff
    Quote Originally Posted by s1300045 View Post
    Is there a way to configure opensuse's font aliases to use certain fonts? For example, I want to use DejaVu for monospace fonts. I have already configured it through the systemsettings, but I want it to be system wide and consistent. Can someone point me the path? Thanks in advance!
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  3. #3
    s1300045 NNTP User

    Default Re: How do I configure the font aliases to the one I want?

    I guess I wasn't being clear about what I want to achieve. The system is already set up, but I want to go deeper. When I type fc-match mono, the associated alias is not the one I want. Currently, it's:

    Code:
    uming.ttf: "AR PL ShanHeiSun Uni" "Regular"
    I want to change it to DejaVu Mono, because the default font hurts my eyes

    Thanks for the quick reply!

  4. #4
    s1300045 NNTP User

    Default Re: How do I configure the font aliases to the one I want?

    I am in desperate need for help! To further illustrate my problem, I took a screenshot at Dolphin's terminal.



    This is just not usable. It's not only difficult to read, and it's also impossible to go back and edit! I have set up my Konsole to avoid using the default mono font face, but Dolphin tends to not remember my settings. I have chage it everytime I call out the terminal! Did anyone have a similar problem? I really appreciate any thought or opinion.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •