Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: kde 4.1 to kde 4.2

  1. #21
    Join Date
    Jan 2009
    Location
    PARADISE
    Posts
    929

    Default Re: kde 4.1 to kde 4.2

    Of course... never seen a superpussy? ^^
    I guess you use KDE 4.2 already - your screenshot looks good so far. Oh, and by the way: How late is it in your country right now, buddy? Over here it's 17:55.

    I've selected the required tabs and ticked 'update all in this list unconditionally'.

    Issues for KDE4 Desktop:
    #### YaST2 conflicts list - generated 2009-03-09 17:51:36 ####

    compiz-kde4-0.7.8-46.1.x86_64 needs libplasma.so.2()(64bit), which cannot be offered
    Not installed Providers: kdebase4-workspace-4.1.3-10.1.x86_64[repo-oss]
    [ ] The following actions will be executed:
    kdebase4-workspace-4.2.1-3.2.x86_64 won't be installed
    kde4-kgreeter-plugins-4.2.1-3.2.x86_64 won't be installed
    kde4-kwin-4.2.1-3.2.x86_64 won't be installed
    kdebase4-workspace-ksysguardd-4.2.1-3.2.x86_64 won't be installed
    kdebase4-runtime-4.2.1-82.2.x86_64 won't be installed
    kdeartwork4-screensaver-4.2.1-30.4.x86_64 won't be installed
    kde4-okular-4.2.1-78.4.x86_64 won't be installed
    kde4-kwrite-4.2.1-74.4.x86_64 won't be installed
    kde4-ktouch-4.2.1-53.2.x86_64 won't be installed
    kde4-ksudoku-4.2.1-49.3.x86_64 won't be installed
    kde4-ksnapshot-4.2.1-78.4.x86_64 won't be installed
    kde4-kscd-4.2.1-43.4.x86_64 won't be installed
    kde4-kreversi-4.2.1-49.3.x86_64 won't be installed
    kde4-kpat-4.2.1-49.3.x86_64 won't be installed
    kde4-konsole-4.2.1-74.4.x86_64 won't be installed
    kde4-plasma-addons-4.2.1-57.5.x86_64 won't be installed
    kde4-krfb-4.2.1-63.7.x86_64 won't be installed
    kde4-krdc-4.2.1-63.7.x86_64 won't be installed
    skanlite-0.2.kde4.2.0-9.35.x86_64 won't be installed
    kde4-konqueror-plugins-4.2.0-39.40.x86_64 won't be installed
    kde4-konqueror-4.2.1-74.4.x86_64 won't be installed
    kde4-knotes-4.2.1-97.2.x86_64 won't be installed
    kde4-kmix-4.2.1-43.4.x86_64 won't be installed
    kde4-kmines-4.2.1-49.3.x86_64 won't be installed
    kde4-kmahjongg-4.2.1-49.3.x86_64 won't be installed
    kde4-kio_sysinfo-11.1.1-68.29.x86_64 won't be installed
    kde4-kio_kamera-4.2.1-78.4.x86_64 won't be installed
    kde4-kio_audiocd-4.2.1-43.4.x86_64 won't be installed
    kde4-kgpg-4.2.1-50.10.x86_64 won't be installed
    kde4-kgamma-4.2.1-78.4.x86_64 won't be installed
    kde4-kfind-4.2.1-74.4.x86_64 won't be installed
    kde4-kerry-0.2.90-8.46.x86_64 won't be installed
    kde4-keditbookmarks-4.2.1-74.4.x86_64 won't be installed
    kde4-kdnssd-4.2.1-63.7.x86_64 won't be installed
    kde4-kcolorchooser-4.2.1-78.4.x86_64 won't be installed
    kde4-kcalc-4.2.1-50.10.x86_64 won't be installed
    kde4-akregator-4.2.1-97.2.x86_64 won't be installed
    PolicyKit-kde-0.2-20.61.x86_64 won't be installed
    kde4-gwenview-4.2.1-78.4.x86_64 won't be installed
    kde4-dolphin-4.2.1-74.4.x86_64 won't be installed
    kdebase4-nsplugin-4.2.1-74.4.x86_64 won't be installed
    [ ] Ignore some dependencies of compiz-kde4

    [ ] The following actions will be executed:
    compiz-kde4-0.7.8-46.1.x86_64 won't be installed
    Downgrade from compiz-kde4-0.7.8-46.1.x86_64 to compiz-kde4-0.7.8-9.30.x86_64

    #### YaST2 conflicts list END ###
    Issues for community repo:
    #### YaST2 conflicts list - generated 2009-03-09 17:44:55 ####

    PolicyKit-kde-0.2-21.14.x86_64 needs kdebase4-runtime < 4.1.60, which cannot be offered
    Deleted Providers: kdebase4-runtime-4.1.3-72.11.x86_64[@System]
    Not installed Providers: kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] The following actions will be executed:
    Downgrade from PolicyKit-kde-0.2-21.14.x86_64 to PolicyKit-kde-0.2-20.61.x86_64
    Downgrade from kde4-plasmoid-quickaccess-0.7.1-9.29.x86_64 to kde4-plasmoid-quickaccess-0.7.1-6.33.x86_64
    Downgrade from compiz-kde4-0.7.8-46.1.x86_64 to compiz-kde4-0.7.8-9.30.x86_64
    [ ] Don't install kde4-screensaver-kcometen4-1.0.4-1.22.x86_64

    [ ] Ignore some dependencies of PolicyKit-kde

    #### YaST2 conflicts list END ###
    Err... doesn't look.

    TheMask.
    CHECK OUT THESE GitHub PROJECTS!

    https://secupwn.github.io/Android-IMSI-Catcher-Detector/
    https://github.com/SecUpwN/Spotify-AdKiller

  2. #22
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: kde 4.1 to kde 4.2

    [ ] The following actions will be executed:
    compiz-kde4-0.7.8-46.1.x86_64 won't be installed
    Downgrade from compiz-kde4-0.7.8-46.1.x86_64 to compiz-kde4-0.7.8-9.30.x86_64

    [ ] The following actions will be executed:
    Downgrade from PolicyKit-kde-0.2-21.14.x86_64 to PolicyKit-kde-0.2-20.61.x86_64
    Downgrade from kde4-plasmoid-quickaccess-0.7.1-9.29.x86_64 to kde4-plasmoid-quickaccess-0.7.1-6.33.x86_64
    Downgrade from compiz-kde4-0.7.8-46.1.x86_64 to compiz-kde4-0.7.8-9.30.x86_64

    I think.

    It's 17.04 UK GMT
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #23
    Join Date
    Jan 2009
    Location
    PARADISE
    Posts
    929

    Default Re: kde 4.1 to kde 4.2

    mh... after checking your first recommendation:
    [ ] The following actions will be executed:
    compiz-kde4-0.7.8-46.1.x86_64 won't be installed
    Downgrade from compiz-kde4-0.7.8-46.1.x86_64 to compiz-kde4-0.7.8-9.30.x86_64
    ... all errors for the community repo disappeared. I think, I'll do it now. Hope it works, even if I didn't check the downgrades for the community repo.

    TheMask.
    CHECK OUT THESE GitHub PROJECTS!

    https://secupwn.github.io/Android-IMSI-Catcher-Detector/
    https://github.com/SecUpwN/Spotify-AdKiller

  4. #24
    Join Date
    Jan 2009
    Location
    PARADISE
    Posts
    929

    Thumbs up yeeeeeehaaaaaaaa! ^^

    THANK YOU SO MUCH!
    Whoa... fcan't believe the huuge improvements. it looks awesome, it works awesome and it FEELS awesome. heheh...
    Recommendation to everyone: UPGRADE! Recommendation to caf4926: Check your reputation points.

    Thanks again for helping out with so much patience, dude. Enjoy your week!
    (so much better look and feel...cheech, still can't believe it...)

    TheMask.
    CHECK OUT THESE GitHub PROJECTS!

    https://secupwn.github.io/Android-IMSI-Catcher-Detector/
    https://github.com/SecUpwN/Spotify-AdKiller

  5. #25
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: yeeeeeehaaaaaaaa! ^^

    Quote Originally Posted by TheMask View Post
    THANK YOU SO MUCH!
    Whoa... fcan't believe the huuge improvements. it looks awesome, it works awesome and it FEELS awesome. heheh...
    Recommendation to everyone: UPGRADE! Recommendation to caf4926: Check your reputation points.

    Thanks again for helping out with so much patience, dude. Enjoy your week!

    TheMask.
    You are most welcome. Enjoy
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •