Results 1 to 2 of 2

Thread: Yast online update - 10.3 - 64 bit problem

  1. #1
    Ian Gay NNTP User

    Default Yast online update - 10.3 - 64 bit problem

    I have two systems running 10.3, one a 64-bit system and the other
    32-bit.

    Yast online update has not been working on the 64-bit system for about a
    month. It goes through the usual preliminaries, and then puts up a
    message box saying "No active update source is available. Exit online
    update now?"

    During the time this has been happening, updates have worked normally on
    the 32-bit system. The selected repositories are the same on both
    systems.

    Any ideas?

    Ian
    --
    *********** To reply by e-mail, make w single in address **************

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,865
    Blog Entries
    15

    Default Re: Yast online update - 10.3 - 64 bit problem

    Quote Originally Posted by Ian Gay
    I have two systems running 10.3, one a 64-bit system and
    the other 32-bit.

    Yast online update has not been working on the 64-bit system for about a
    month. It goes through the usual preliminaries, and then puts up a
    message box saying "No active update source is available. Exit online
    update now?"

    During the time this has been happening, updates have worked normally on
    the 32-bit system. The selected repositories are the same on both
    systems.

    Any ideas?

    Ian
    Hi
    Maybe the mirror your using isn't being updated anymore for 64bit? Try
    finding a different mirror;
    http://mirrors.opensuse.org/list/all.html

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (i586) Kernel 2.6.27.15-2-default
    up 23:11, 1 user, load average: 0.35, 0.74, 0.60
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.35


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •