Results 1 to 8 of 8

Thread: office 2007/wine/no text

  1. #1

    Talking office 2007/wine/no text

    So I installed office 2007 in the newest version of wine to mess around with it. It installed just fine and eveything seems to come up. BUT when I type something save it and reopen it, the doc is blank with no text. Anyone else seen this before?

    Also the other apps do the same such as onenote and power point.

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: office 2007/wine/no text

    Quote Originally Posted by jaybott View Post
    So I installed office 2007 in the newest version of wine to mess around with it. It installed just fine and eveything seems to come up. BUT when I type something save it and reopen it, the doc is blank with no text. Anyone else seen this before?

    Also the other apps do the same such as onenote and power point.
    Save as the document and try to open it with OpenOffice. If you can see the fonts here, the something is wrong with the rendering in wine - check winehq for more info.
    Good luck.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  3. #3

    Default Re: office 2007/wine/no text

    Ok so I just uninstalled wine and deleted the .wine directory in my home. Then rebooted and the apps still show under my menu. Anyone know where this data is kept so I can delete it. I thought it was just all under the .wine directory.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,302
    Blog Entries
    15

    Default Re: office 2007/wine/no text

    Quote Originally Posted by jaybott
    Ok so I just uninstalled wine and deleted the .wine directory in my
    home. Then rebooted and the apps still show under my menu. Anyone know
    where this data is kept so I can delete it. I thought it was just all
    under the .wine directory.
    Hi
    Might be lurking in /usr/share/applications? Have you tried crossover,
    I'm using it with office 2003.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (i586) Kernel 2.6.27.15-2-default
    up 1 day 16:35, 2 users, load average: 0.25, 0.67, 0.57
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.35


  5. #5

    Default Re: office 2007/wine/no text

    Yup thats what im doing. Switching to crossover. Found it there was also a .wine directory in /root.

    thanks

  6. #6

    Default Re: office 2007/wine/no text

    Just a followup. Office 2007 works perfectly in crossover.

  7. #7
    Join Date
    Jun 2008
    Location
    Frisco, TX
    Posts
    1,233

    Default Re: office 2007/wine/no text

    On Sat, 2009-03-07 at 20:16 +0000, jaybott wrote:
    > So I installed office 2007 in the newest version of wine to mess around
    > with it. It installed just fine and eveything seems to come up. BUT
    > when I type something save it and reopen it, the doc is blank with no
    > text. Anyone else seen this before?
    >
    > Also the other apps do the same such as onenote and power point.
    >
    >


    Is the document really empty? Or just invisible text?
    Are you running under a compositing window manager (Composite turned
    on in xorg.conf)? If so... turn if off and see if that makes
    things work ok for you.

    Or use CrossOver instead...



  8. #8

    Default Re: office 2007/wine/no text

    As for your menu items, right click the menu and click edit menu(s)/edit menu items. You should be able to add/remove any entries from there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •