Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: SOLVED: Problem with screen saver and lock

  1. #1
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    278

    Default SOLVED: Problem with screen saver and lock

    Hi, I have OS 11.1 64 bit, PC. The screensaver comes on and it locks the screen and I have to give me password to get back to work. I've used "configure desktop" to turn off the screen saver and I disabled the power saver. But that doesn't help. I can't find anything in Yast.


    Having to unlock the system sure gets annoying. Can someone point me to a fix for this?

    Thanks a lot,

    Ron

  2. #2
    Join Date
    Feb 2009
    Location
    Cittaducale (RI), Italy
    Posts
    14

    Smile re: SOLVED: Problem with screen saver and lock


  3. #3
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    278

    Default re: SOLVED: Problem with screen saver and lock

    Quote Originally Posted by darwin412 View Post
    "Under Screen Saver, settings, require password to stop, - unchecking the
    box does the trick - thanks !"



    Sorry, Doesn't work for me. I've even got the screen saver unchecked and it still comes on.
    Ron

  4. #4

    Default re: SOLVED: Problem with screen saver and lock

    The same bug. It's making me mad. Wise men - please could you recommend how to disable screensaver by "lancet way" - in config files, daemon killing etc. GUI way does not work!

  5. #5

    Default re: SOLVED: Problem with screen saver and lock

    Now trying to edit ~/.kde4/share/config/kscreensaverrc
    But I dont know when the rules begin to work? Which service is to restart?

  6. #6

    Default re: SOLVED: Problem with screen saver and lock

    the problem stays the same. I've found no way to disable s-saver and lock up to this time. Is it committed as "official" bug?
    (OpenSuse 11.1 x86_64, KDE install, all updates)

  7. #7
    Join Date
    Jun 2008
    Location
    Moses Lake, WA. USA
    Posts
    474

    Default re: SOLVED: Problem with screen saver and lock

    tpambau wrote:

    >
    > the problem stays the same. I've found no way to disable s-saver and
    > lock up to this time. Is it committed as "official" bug?
    > (OpenSuse 11.1 x86_64, KDE install, all updates)
    >
    >

    whats the bug number so I can add my comments. I have same problem on
    KDE4.2.1 release 103. Screensaver box is un checked, powersaver is
    disabled. Still looks screen evertime I go away for over 3 minutes. need
    password to return.

    My kscreensaverrc has the following:
    [ScreenSaver]
    Enabled=true
    Lock=false
    LockGrace=30000
    PlasmaEnabled=false
    Saver=KClock.desktop
    Timeout=240
    I do have a look Icon on right side of panel, but short of removing Icon It
    does not seem to do anything. Have not tried removing it.
    --
    -----------------------------
    Russ
    openSUSE 11.1 (2.6.27.19-3.2-default x86_64) KDE 4.2 release 102, Intel
    DX48BT2 Core 2 Dual E7200. 4 GB DDR III GeForce 8400 GS, 320GB Disc
    (2)



  8. #8
    Join Date
    Sep 2008
    Location
    London
    Posts
    47

    Default re: SOLVED: Problem with screen saver and lock

    You won't find the solution in kscreensaverrc but by editing the Personal Settings / Advanced. Explanation of this irritating change (not a bug) is given here :

    [SOLVED] Screen saver cannot be disabled. Aaargh! - 1

  9. #9

    Default re: SOLVED: Problem with screen saver and lock

    Thank You! Saved a lot of angst!

  10. #10
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    278

    Default Re: Problem with screen saver and lock (SOLVED)

    Quote Originally Posted by bzidler View Post
    You won't find the solution in kscreensaverrc but by editing the Personal Settings / Advanced. Explanation of this irritating change (not a bug) is given here :

    [SOLVED] Screen saver cannot be disabled. Aaargh! - 1

    Thanks Bzidler!!!!!!!!!!!

    Works like a champ now. They sure have that hidden well,

    Ron

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •