Results 1 to 7 of 7

Thread: Kate Crashing on Exit

  1. #1
    Join Date
    Jun 2008
    Location
    Mid North Coast - NSW - Australia
    Posts
    43

    Default Kate Crashing on Exit

    Since upgrading to KDE 4.2.1 "release 103" and running Kate Version 3.2.1 it crashes on exit with :-
    "The application Kate (kate) crashed and caused the signal 11 (SIGSEGV)."
    Anyone else seen this or am I the only one

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Kate Crashing on Exit

    Not happening to me.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2008
    Location
    San Diego (California)
    Posts
    475

    Default Re: Kate Crashing on Exit

    i'd try uninstalling and re-installing. If it does not work, i would try compiling from source. If it still does not work.. i'd switch to Kwrite (to me its much better than Kate anyway )
    ~ There are 10 types of people. Those who understand binary, and those who don't. ~

  4. #4
    Join Date
    Jun 2008
    Location
    Mid North Coast - NSW - Australia
    Posts
    43

    Default Re: Kate Crashing on Exit

    I deleted and installed the rpm with the same result. Maybe I'll just switch to kwrite and wait for it to go away

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Kate Crashing on Exit

    Like Rossana, I too use kwrite far more than kate
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Kate Crashing on Exit

    Try mousepad it is a nice editor
    People who do not break things first will never learn to create anything

  7. #7

    Default Re: Kate Crashing on Exit

    It's happening here too. I have an AMD64 box, latest KDE and Kate versions. Kate Version 3.2.1 Using KDE 4.2.1 (KDE 4.2.1) "release 108".

    Doesn't seem to impair the functioning of the editor, but bothersome nonetheless.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •