Results 1 to 2 of 2

Thread: Desktop Effects Problems

  1. #1
    sn0b0ard NNTP User

    Default Desktop Effects Problems

    I am having a problem with desktop effects in openSUSE 11.1. Whenever I enable Desktop Effects, after using for a few minutes, my laptop becomes unstable. The first indicator that it is becoming unstable is when I open the Computer menu at the bottom of Gnome, and I start hovering over the icons in the menu. By default, whenever you hover over the icons in the menu, the icons are supposed to highlight, and when you move the mouse off of the icon, the highlight disappears. Well, with desktop effects enabled, the highlight never disappears. Soon after this, X will eventually freeze all together. I have updated the kernel using the YaST online update, and have also installed the newest nVidia drivers for openSUSE x64 using YaST.

    Hardware:
    Sager NP2092 (Compal JFL92)
    4GB DDR2 ram
    nVidia 8600M GT video card

    Any help would be appreciated. Thank you.

  2. #2
    sn0b0ard NNTP User

    Default Re: Desktop Effects Problems

    I think I may have fixed the problem. Apparently the compiz-fusion that comes with openSUSE 11.1 is very buggy, so I followed this guide:

    CyberOrg Compiz on openSUSE 11.1

    to update compiz-fusion to a newer version. I have been using desktop effects for several minutes now, and the problems I had do not appear anymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •