Results 1 to 5 of 5

Thread: Updating compiz

  1. #1

    Default Updating compiz

    Hi: running x64 version. I'm trying to update compiz but I seem to have a missing dependency, libplasma.so.2()(64bit). Where do I find this? Many thanks. John

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Updating compiz

    Open software management
    use search but check the box rpm provides
    and search for it
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Updating compiz

    Thank you. I did that and the file could not be found. This is a normal install of openSUSE 11.1(x64). I installed KDE 4 and updated to 4.2. Is there some alternative way to get this file? Appreciate the help. John

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Updating compiz

    Here is a screen of my search:
    Notice the Check box rpm provides

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Updating compiz

    The file you seek "libplasma.so" comes in the kdebase4-workspace rpm in yast > software management > Patterns > KDE3 or KDE4 Base System.

    And with KDE 4.2 install all compiz components from the X11 XGL repo.

    I run KDE 4.2 /w compiz & emerald.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •