Results 1 to 3 of 3

Thread: Ati driver 9.2 install issue

  1. #1
    Sharra NNTP User

    Default Ati driver 9.2 install issue

    Well sorry if I am not clear enough describing this, but I just installed 11.1 and now I am trying to get the ati driver to install. I tried the one click method but it seemed to want to downgrade my kernel, and even after i went through it all i still had problems, so I decided to try to get the driver from the ATI site to work. I have the kernel headers installed as well as gcc, but when I try to install the ati software I keep getting this in the fglrx-install.log:

    [Message] Kernel Module : Trying to install a precompiled kernel module.
    [Message] Kernel Module : Precompiled kernel module version mismatched.
    [Message] Kernel Module : Found kernel module build environment, generating kernel module now.
    AMD kernel module generator version 2.1
    doing Makefile based build for kernel 2.6.x and higher
    make.sh: line 413: make: command not found
    build failed with return value 127
    [Error] Kernel Module : Failed to compile kernel module - please consult readme.


    I'm not sure if I am missing a package or what, but I was hoping someone might have some things I can check or verify, or some advice. My video card is a mobility X2300, and it says it is supported in the release notes for the driver.

    I am running 2.6.27.19-3.2-default as my kernel.

    So any help would be very appreciated.

    TIA!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Ati driver 9.2 install issue

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Sharra NNTP User

    Default Re: Ati driver 9.2 install issue

    Thanks a ton, that fixed my problem, and I'm very sad to say it was something really stupid on my part I didn't even have make installed

    TY!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •