Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Folder View

  1. #1
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Folder View

    Ok I've been having this problem since KDE 4.2 release 102 and now 4.2.1 and this is a fresh install thinking it would get rid of the problem butthe icons in the folder view disappear so i go into configure to pick another folder and the window is blank, also trying to change a wallpaper when that has happened plasma just locks up then after a few minutes it crashes
    im running opensuse 11.1 64bit and heres some screen shots, the second pic shows the My Folder isnt really empty



    Any suggestions and help would be appreciated
    oh yeah forgot to mention i have renamed the .kde4 folder and reset everything back up and after a log out and back in same problem

  2. #2
    Join Date
    Jun 2008
    Location
    Concord, California
    Posts
    262

    Default Re: Folder View

    I have been having the same problem. It only happens to me when I logout/restart. I have deleted the /<username>/.kde4/share/config/plasma-appletsrc file and had some luck, until logout/restart. It is better than renaming the entire .kde4 folder.

    I have looked on the bugs.kde.org and could not find anything for this. I don't think this is wide spread (not many people have this problem). A short term solution I have done is just suspend to ram instead of power down.

    Sorry I don't have any other answers for you.
    OpenSUSE Leap 15, KDE5 (plasma 5.16.5, frameworks 5.62, QT 5.13.1)

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Folder View

    I started loosing transparency in the panel after s2ram. xsession-errors lead me to the folder view - which I had been using. Removed it and now no problems with transparency.

    Not the same as your issue. But I feel it's worth a mention.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Folder View

    well i'm glad im not the only one having this problem but deleting that plasma-appletsrc didn't work for me but i also have a post in forums.kde.org and still not much help

    @caf your the kde4 expert from what i've heard come on surely you have some ideas lol just joking with ya

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Folder View

    If you create a new user (which you can easily delete) see what happens there.
    If it repeats itself, we kind of eliminate user settings/config. In which case, my next step would be to do a system wide update all unconditionally (or at the very least - all kde4)
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Folder View

    Quote Originally Posted by caf4926 View Post
    If you create a new user (which you can easily delete) see what happens there.
    If it repeats itself, we kind of eliminate user settings/config. In which case, my next step would be to do a system wide update all unconditionally (or at the very least - all kde4)
    haven't done the new user but will try today but i have done the system wide update all unconditionally and also just for kde4

  7. #7
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Folder View

    Quote Originally Posted by caf4926 View Post
    If you create a new user (which you can easily delete) see what happens there.
    If it repeats itself, we kind of eliminate user settings/config. In which case, my next step would be to do a system wide update all unconditionally (or at the very least - all kde4)
    well created new user same problem after a computer restart

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Folder View

    Not good.

    Have you tried different themes? ie; aya, slim-glow etc..
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Folder View

    Quote Originally Posted by caf4926 View Post
    Not good.

    Have you tried different themes? ie; aya, slim-glow etc..
    yes i've tryed slim glow, aya i can't stand lol, and i used also glowish all have done the same thing

  10. #10
    Join Date
    Jun 2008
    Location
    Concord, California
    Posts
    262

    Default Re: Folder View

    I have been having the same problem. I am running 11.0. Havoc is running 11.1. Both are 64-bit.

    I do have success in getting the folder view back (until logout or restart) by deleting the plasma-appletrc file. But I have to do that every time I restart or logout. I would say that the issue is with KDE4 and/or plasma. It would seem that when plasma saves it's rc file (on exit, I think you said) it causes some corruption.

    What is really funny is that it seems to just be with the parts that have the folder view settings. I have also tried Quickview. And when Folder view is all wonky so is quickview.

    My interim solution is to use suspend to ram instead of shutting down.

    PS: I have tried Elegant, Oxygen and Oxyglass all do the same thing.
    Last edited by cybertaz; 08-Mar-2009 at 00:11. Reason: ps
    OpenSUSE Leap 15, KDE5 (plasma 5.16.5, frameworks 5.62, QT 5.13.1)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •