Results 1 to 3 of 3

Thread: FTP server question/problem

  1. #1
    Join Date
    Jun 2008
    Location
    /earth/europe/uk/england/west-yorkshire/leeds/mystreet/myhouse
    Posts
    248

    Default FTP server question/problem

    Hello all
    After a nice long trouble-free period I'm back!
    I am in the process of taking as many applications away from Windwoes based to a trusty Suse11.0 machine and the latest project is moving the FTP server away from it.

    I followed the guide []FTP Server HOWTO - openSUSE and although I can connect in using Annoymous user, I wish to be able to use a local user instead.

    I have read the guide and un-commented out:-

    * To allow local system users to log in, uncomment
    local_enable=YES
    however, when i try to connect and provide a username and password pair, the server responds:

    Code:
    Response:	220 Welcome message
    Command:	USER badger_fruit
    Response:	530 This FTP server is anonymous only.
    Error:	Could not connect to server
    It does let me in if i do not provide a username/password pair.

    Not a huge problem, i can limit my port-forwarding to a specific IP address although I really would like it so I don't have to!

  2. #2
    Join Date
    Jun 2008
    Location
    /earth/europe/uk/england/west-yorkshire/leeds/mystreet/myhouse
    Posts
    248

    Default << RESOLVED >> FTP server question/problem

    Hmm, I don't seem to have the edit option anymore, this is now resolved. I found using yast a GUI for vsftp which I used and now it's configured it as required.

    Thanks anyway ... now, about that wierd desktop picture problem ... (see Desktop picture refuses to change - openSUSE Forums)

  3. #3
    Join Date
    Dec 2008
    Location
    Hamburg
    Posts
    458

    Default Re: << RESOLVED >> FTP server question/problem

    Hi,

    Quote Originally Posted by badger_fruit View Post
    Hmm, I don't seem to have the edit option anymore, this is now resolved. I found using yast a GUI for vsftp which I used and now it's configured it as required.
    Sounds that you just forgot to restart the server after editing the config file.

    Bye

    Erik

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •