Results 1 to 2 of 2

Thread: gtk 2.0

  1. #1
    superN00b NNTP User

    Default gtk 2.0

    hello, I am new to linux, and am having problems installing programs. I have received an error stating that I do not have gtk2.0 installed. I have heard that you can install through yast, however that is as far as I have gotten. any help would be great. thanks, Dan.

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: gtk 2.0

    Quote Originally Posted by superN00b View Post
    hello, I am new to linux, and am having problems installing programs. I have received an error stating that I do not have gtk2.0 installed. I have heard that you can install through yast, however that is as far as I have gotten. any help would be great. thanks, Dan.
    Open YaST(you'll find it somewhere in the menu), and go to Software Management. Select the search filter and type:
    Code:
    gtk2
    check it out - yast will automatically install the dependencies.
    Hope that helps.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •