Results 1 to 3 of 3

Thread: libusb >= 0.1.8 is needed by moto4lin

  1. #1
    Join Date
    Jun 2008
    Location
    Kln, Deutschland
    Posts
    1,054

    Default libusb >= 0.1.8 is needed by moto4lin

    Failed dependencies:
    libusb >= 0.1.8 is needed by moto4lin-0.3.svn20070127-15.1.x86_64

    I tried 1-click, that didn't find any libusb, and I can't seem to find it anywhere.

    zypper se gives this:

    S | Name | Summary | Type
    --+---------------------+------------------------------------------------+--------
    i | libusb-0_1-4 | USB Libraries | package
    i | libusb-0_1-4-32bit | USB Libraries | package
    | libusb-0_1-5 | libusb-1.0 Compatibility Library for libusb--> | package
    i | libusb-1_0-0 | USB Library | package
    | libusb-1_0-0-32bit | USB Library | package
    | libusb-1_0-devel | USB Library | package
    | libusb-compat-devel | libusb-1.0 Compatibility Layer for libusb-0.1 | package
    | libusb-devel | USB Libraries | package
    | libusbpp-0_1-4 | USB Libraries | package
    | libusbprog0 | Programmer for the USBprog hardware | package


    Any ideas what I can do?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,453

    Default Re: libusb >= 0.1.8 is needed by moto4lin

    A problem with libusb was reported at [opensuse-factory] reverting from libusb-compat to libusb0

    From where did you get moto4lin? If you did not get it from the Build service, you may be better trying there.

  3. #3
    Join Date
    Jun 2008
    Location
    Kln, Deutschland
    Posts
    1,054

    Default Re: libusb >= 0.1.8 is needed by moto4lin

    I tried the buildservice one first and got that error, then I tried installing an older version that I had lying around (from 11.0) and got the same error.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •