Results 1 to 2 of 2

Thread: KDE desktop has gone

  1. #1
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,582

    Default KDE desktop has gone

    Yesterday did an update wiht the opensuse updater to my Opensuse 11.1 KDE 4.2

    Not sure what the updates were as got distracted while installing.

    Anyway - today boot up my computre and aftr the Opensuse green boot up screen I get the black command screen with the message

    Code:
    Master Resource Control:runlevel 5 has been
    Skipped services in runlevel 5:
    Welcome to Opensuse . . .
    it then give me a prompt for my login and password s I enter those.
    Still at a command prompt screent.

    enter
    Code:
    init 5
    message returned is
    Code:
    Program init is present in the package sysvinit which is installed on your system.
    Absolute path to init is /sbin/init , so it might be intended to be run only by user with super user privlidges
    so I go to super user and try again but it does absolutely nothing.

    How can I get my desktop back?

  2. #2
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,582

    Default Re: KDE desktop has gone

    false alarm.
    Problem solved.

    Looks like it was an xorg update gone wrong.

    Went in to Yast and rolled back Xorg to the DVD releases and has fixed up the problem.

    Forgot I had the xorg repo enabled while troubleshooting my intel graphics driver

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •