Results 1 to 4 of 4

Thread: xemacs font issue

  1. #1
    tobrink NNTP User

    Default xemacs font issue

    since a clean install on a new hdd of 11.1 and KDE (have been using suse for years), i've been unable to control the default font family or font size used by xemacs in the buffers.

    i'm using 11.1's standard version of xemacs which is 21.5.28 of May 2007.

    the following custom.el line used to work for me under 10.1 and 10.1's default version of xemacs:

    (custom-set-faces
    '(default ((t (:foreground "cyan3" :background "black" :size "16" :family "Courier"))) t))

    now under 11.1 and 25.5.28, neither the size nor family settings seem to matter, however both the foreground and background settings have their expected effects.

    if i change the size by options->font size -> (size) to say 16, the radio diamond does not update and the buffer text does not change size ... however, when I select text in the buffer, the selected text enlarges.

    i've tried using an .Xdefaults file, and i've tried simplifying my custom.el file to the point of it containing only that single line.

    any help would be appreciated

  2. #2
    tobrink NNTP User

    Default Re: xemacs font issue

    actually i am not certain which version of xemacs comes with 11.1 .... because on startup, the 'splash' screen indicates one version/date and help->about screen shows a different version/date

    anyway, i have been unable to fix the font problem. I ended up deleting the xemacs install via yast2, then downloading/installing the xemacs-21.4.22 tarball.

  3. #3

    Angry Re: xemacs font issue

    I got the same here (also at upgrade and a plain install). All fonts in the menu are disabled!

    An hints or solutions?

  4. #4

    Default Re: xemacs font issue

    I got latin 9 for the *scratch* buffer. In my old xemacs installation i have noconv (latin1?). Is this the problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •