Results 1 to 5 of 5

Thread: Plasmoids installation

  1. #1
    Join Date
    Feb 2009
    Location
    Russia SPb
    Posts
    28

    Default Plasmoids installation

    Hi All,

    sorry for stupid question. How I can install plasmoids (from Eyecandy for your KDE-Desktop - KDE-Look.org for example)? I'm able to compile tar.bz2 package but what I should do with it next?

    Thx in advance.

  2. #2
    Join Date
    Feb 2009
    Location
    Russia SPb
    Posts
    28

    Default Re: Plasmoids installation

    I'm also trying to install anything from Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.0_KDE4_Factory_Desktop via YaST but every time "nothing provides libplasma.so.3 needed by ..." error occurs. Does anybody know what "libplasma.so.3" is and where I can find it? Thx in advance.
    OpenSuSE 11.3 x64 KDE 4.6

  3. #3
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Plasmoids installation

    when you unzip them files to a folder there should be a readme file which will tell you to to install them but the commands in terminal are as follows

    mkdir build
    cd build
    cmake -DCMAKE_INSTALL_PREFIX=`kde4-config --prefix` ..
    make
    make install

  4. #4
    Join Date
    Feb 2009
    Location
    Russia SPb
    Posts
    28

    Default Re: Plasmoids installation

    It war really stupid question. Sorry.

    You were right. Just RTFM.
    OpenSuSE 11.3 x64 KDE 4.6

  5. #5
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Plasmoids installation

    there is never a stupid question
    glad it helped

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •