Hi,
I can't install McAfee Siteadvisor plug-in for Firefox packed in OpenSuSE 11.1 (same problem in 32 or 64 bits editions).

The only way to do it is uninstall Firefox packed with OpenSuSE, download Firefox from mozilla.org and then install the plug-in.

I prefer use Firefox packed with OpenSuSE (easy update) but I want to use McAfee Siteadvisor plug-in too for secure web surf.

Any idea will be welcome
Thanks