Results 1 to 4 of 4

Thread: 1-click-install from terminal/konsole???

  1. #1

    Thumbs down 1-click-install from terminal/konsole???

    I want to install a software from 1-Click-Install 'cause my nVidia driver's arent working right now(Stupid 180.29) but I can't find a way to install it from the console. I know that I can use yast but the drivers don't work with it. HOw do I install from 1-click-install from the terminal???
    openSuSE 11.3 KDE 4.5 | NZXT Lexa Blackline | Asus M2N-E | AMD Athlon 64 X2 5000+ Dual Core
    Nvidia 9800 GT 512MB | Edimax 802.11n PCI card | SIIG USB 3.0 PCIe card 5Gb/s | 2GB DDR2
    WD GreenCaviar 1TB | 2 WD 250 GB | SeaG. FA 250GB | SeaG. GoFlex 500GB

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: 1-click-install from terminal/konsole???

    I *think* you may be out of luck,unless you have a browser which works in a console,e.g.Lynx.Best thing to do is,either download the rpm's & install from console,or download the .run file & install from a console.If you are using 11.1 get your rpm's here ftp://download.nvidia.com/opensuse/11.1/ if using 11.0 get them here ftp://download.nvidia.com/opensuse/11.0 for the run file click here Unix Drivers Portal Page

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: 1-click-install from terminal/konsole???

    Hi,

    forbore wrote:
    > I want to install a software from 1-Click-Install 'cause my nVidia
    > driver's arent working right now(Stupid 180.29) but I can't find a way
    > to install it from the console. I know that I can use yast but the
    > drivers don't work with it. HOw do I install from 1-click-install from
    > the terminal???


    OCICLI <YMP URL>

    Kind regards,
    Andreas Stieger

  4. #4
    assistant NNTP User

    Default Re: 1-click-install from terminal/konsole???

    Andreas Stieger wrote:
    > Hi,
    >
    > forbore wrote:
    >> I want to install a software from 1-Click-Install 'cause my nVidia
    >> driver's arent working right now(Stupid 180.29) but I can't find a way
    >> to install it from the console. I know that I can use yast but the
    >> drivers don't work with it. HOw do I install from 1-click-install from
    >> the terminal???

    >
    > OCICLI <YMP URL>
    >
    > Kind regards,
    > Andreas Stieger


    kewl!!

    http://dev.compiz-fusion.org/~cyberorg/2008/06/ says:

    -------quote----------
    commandline friendly

    su -c "OCICLI http://opensuse-community.org/nvidia.ymp"
    ------end quote--------


    never tried it myself..

    --
    assistant

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •