Results 1 to 5 of 5

Thread: KDE4 on 11.1 - Arc and HP-Toolbox issues during login

  1. #1
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    7

    Default KDE4 on 11.1 - Arc and HP-Toolbox issues during login

    I'm running KDE 4.2 on 11.1 and have noticed two issues:

    1) I'm using HPLIP for my HP printer and everytime I log into my KDE session I have a HP icon on my desktop instead of the systray. There is also a HP-Toolbox entry in the task manager.
    The problem seems to be, that I am using an autohide option for the systray (HP icon is set to be hidden) - if I click on the arrow to show hidden icons, the HP icon automagically moves from the desktop into the tray.
    There is also no problem for other users with no autohide option set.

    It's not a big issue, but perhaps someone knows how to correct it...

    2) If I use ARK for whatever reason, the next time I log into a KDE session I get an empty ARK window displayed (and by empty I mean just the title bar and empty window with no icons). Closing this window produces an error message about the ARK crashing.

    Any remedy for this?

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: KDE4 on 11.1 - Arc and HP-Toolbox issues during login

    * nicram,

    as for the HP icon: With the latest version from Factory, it seems to work with the qt4 option. Edit
    /etc/xdg/autostart/hplip-systray.desktop
    and change this line:
    Exec=hp-systray --qt4

    This solved the tray problem for me.

    Uwe

  3. #3
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    7

    Default Re: KDE4 on 11.1 - Arc and HP-Toolbox issues during login

    Thanks for the tip. Before I've tried it, I found a newer than mine version of hplip, which seems to be already ported to qt4 and installing it apparently solved the issue. Should it happen again I'll be sure to try your suggestion.

    Any clue about the ark issue?

    Thanks again!

  4. #4
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: KDE4 on 11.1 - Arc and HP-Toolbox issues during login

    * nicram wrote, On 02/25/2009 07:16 AM:

    > Any clue about the ark issue?


    No. You shouldn't post two unrelated issues in one thread, because it lowers your chances to get a good answer. A lot of people saw someone already answered the initial message and will not bother reading the thread.

    I'd start a new thread on the ark problem.

    Uwe


  5. #5
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    7

    Default Re: KDE4 on 11.1 - Arc and HP-Toolbox issues during login

    Will do, thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •