Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Dolphin

  1. #1
    Join Date
    Sep 2008
    Location
    16 pixels on Google Maps
    Posts
    92

    Default Dolphin

    When I open 'Home Folder , Root , Trash , Network ..etc' in Dolphin there is no Window border , no way to close of shrink (except File>Quit), as if in full screen mode , but see no setting to revert back to normal screen mode .
    FF window is fine has border so does other applications .

  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Dolphin

    If you're using KDE try opening up Dolphin, then right clicking it in the Task Manager. Go to advanced and see if Full Screen is checked. If it is, uncheck it, and it should be like any other window.
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  3. #3
    Join Date
    Sep 2008
    Location
    16 pixels on Google Maps
    Posts
    92

    Default Re: Dolphin

    Can't find that option , even looked at Dolphin Help section nothing about Task Manager there .
    KDE yes , Dolphin no , F11 does full or normal in KDE .

  4. #4
    Join Date
    Sep 2008
    Location
    16 pixels on Google Maps
    Posts
    92

    Default Re: Dolphin

    Quote Originally Posted by ijbreakey View Post
    If you're using KDE try opening up Dolphin, then right clicking it in the Task Manager. Go to advanced and see if Full Screen is checked. If it is, uncheck it, and it should be like any other window.
    Found it , when Dolphin is open , go to Task Bar right click on Dolphin minimized entry there and uncheck full screen .
    Thanks for the help ijbreakey .

  5. #5
    Join Date
    Sep 2008
    Location
    16 pixels on Google Maps
    Posts
    92

    Default Re: Dolphin

    Closing and reopening resets the setting , so how do you make it stay in normal mode ?

  6. #6
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Dolphin

    Quote Originally Posted by gib62588 View Post
    Found it , when Dolphin is open , go to Task Bar right click on Dolphin minimized entry there and uncheck full screen .
    Thanks for the help ijbreakey .
    I'm using KDE 4.2, so it's the Task Manager widget on the panel for me. This problem seems to be hit or miss for me. When I first installed Compiz dolphin was doing the same exact thing. I did a fresh reinstall when I moved my vista partition to my new hard drive and now when I installed Compiz, Dolphin no longer does it, but now Gwenview opens in fullscreen like that. For the current session I've unchecked full screen then restored it (it was also maximized) and then I resized the window. I quit the application and then opened it again and it's back to normal. It's stayed that way for a couple of opens so far.
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  7. #7
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Dolphin

    After some googling, I found out this is a bug with Compiz Bug 167516 – Windows appear fullscreen as default with compiz
    One of the workarounds was to open CompizConfig Settings Manager and click on Workarounds in the Utility section. Uncheck Legacy Fullscreen Support.
    I'm not a linux guru in any way, so I'm not sure if this will have any other effects from having that unchecked.
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  8. #8
    Join Date
    Sep 2008
    Location
    16 pixels on Google Maps
    Posts
    92

    Default Re: Dolphin

    Not to split hairs here but Task Manager is not what you are using , if your are , you have a different version of KDE 4.2 than I do .
    Task Manager appears when you click the Task Bar in a empty section or at least that is how KDE describes it being invoked . That said .
    So Compiz bug , darn Compiz , I was looking at KDE not Compiz , that did work un-checking the Legacy Support , but the link you gave said it was fixed , hope that was not the fix and Compiz comes up with a better way than that . Compiz fixes then breaks things so regularly , fixes one thing then 2 releases later breaks something else . Fist time encountering this though .

    Thanks for the help again ijbreakey .

  9. #9
    Join Date
    Sep 2008
    Location
    16 pixels on Google Maps
    Posts
    92

    Default Re: Dolphin

    Quote Originally Posted by gib62588 View Post
    Not to split hairs here but Task Manager is not what you are using , if your are , you have a different version of KDE 4.2 than I do .
    Task Manager appears when you right click the Task Bar in a empty section or at least that is how KDE describes it being invoked . That said .
    So Compiz bug , darn Compiz , I was looking at KDE not Compiz , that did work un-checking the Legacy Support , but the link you gave said it was fixed , hope that was not the fix and Compiz comes up with a better way than that . Compiz fixes then breaks things so regularly , fixes one thing then 2 releases later breaks something else . Fist time encountering this though .

    Thanks for the help again ijbreakey .
    Correction , in Red .

  10. #10
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Dolphin

    I'm glad it worked out for you . I do have to say though, it is the Task Manager widget. I'm using KDE 4.2.00 release 102. http://www.fileden.com/files/2007/7/.../kde4.2.00.png
    Sorry not sure how to do thumbnails and such in here. Try removing the Task Manager widget and see what happens
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •