Results 1 to 4 of 4

Thread: problem starting klamav

  1. #1

    Question problem starting klamav

    i installed clamav given in opensuse 11.1 dvd
    i also updated its database through one click install,then i came to know that i need to have klamav as a frontend to use it in gui so i installed klamav from one click install
    it says its initializing database from me/.local/database
    and it cannot find database there as adatabase initialization error pops up.
    where did the database i installed go??

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: problem starting klamav

    Quote Originally Posted by calanor View Post
    i installed clamav given in opensuse 11.1 dvd
    i also updated its database through one click install,then i came to know that i need to have klamav as a frontend to use it in gui so i installed klamav from one click install
    it says its initializing database from me/.local/database
    and it cannot find database there as adatabase initialization error pops up.
    where did the database i installed go??
    AFAIK the clamav database files are
    Code:
    main.cvd
    daily.cvd
    . Use the search (set the search path to /).
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  3. #3

    Default Re: problem starting klamav

    what is afaik?
    klamav also shows different update options for clamav and klamav why?

  4. #4

    Default Re: problem starting klamav

    clamav stores databases in /var/lib/clamav by default
    freshclam and clamd uses the same directory by default too
    for some reason klamav looks in ~/.klamav/database

    klamav i think has a option to change the default location
    nevetheless one would prefer to use freshclam to update the database

    note, even if klamav cannot find databese clamd will find it if you didn't change its settings in /etc/clamd.conf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •