Results 1 to 2 of 2

Thread: Very Quiet....

  1. #1

    Default Very Quiet....

    Alreet chaps...

    For some reason the sound coming through the speakers is incredibly quiet, even when the speakers are on max.

    Currently using version 11.0 with gnome. When i tried KDE 4/4.1 it was much louder but the desktop was incredibly unstable so I had to stop using it.

    Running a dell inspiron 1525 with dual core 1.6 processor and 4 gb ram. any ideas?

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,490
    Blog Entries
    37

    Default Re: Very Quiet....

    Quote Originally Posted by Shugs81 View Post
    Alreet chaps...

    For some reason the sound coming through the speakers is incredibly quiet, even when the speakers are on max.

    Currently using version 11.0 with gnome. When i tried KDE 4/4.1 it was much louder but the desktop was incredibly unstable so I had to stop using it.

    Running a dell inspiron 1525 with dual core 1.6 processor and 4 gb ram. any ideas?
    Try going to YaST > Hardware > Sound > Other > Volume and move both the PCM and Master volume up very very high. Then close YaST. Then open your mixer, and adjust the volume there with PCM and master volume such that the level is satisfactory.

    Note, every time you start a multimedia app, your PCM volume control may dynamically change, and you may need to go back to your mixer to adjust the PCM volume.

    In openSUSE-11.0 I used KDE-3.5.9, and it worked great. I have subsequently upgraded our 11.0 PCs (2 desktops and 1 laptop) to 11.1 with KDE-3.5.10, and they are also working great. KDE-3.5.10 is the best KDE yet IMHO. Our two 10.3 PCs (1 desktop and 1 laptop) are still running KDE-3.5.7 and are also running well.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •