I run Suse 11.1 x64 kde 4.2 after update yesterday my Quamachi GUI for Hamachi will not run it worked fine before the update.

When I run the command to start in a terminal this is returned:

Code:
Error: The required 'PyQt4' modules could not be found.  See 'Doc/INSTALL.txt' for more info.
I can not find PyQt4 in the repos but it is strange that I apparently had it before when I originally compiled and installed Hamachi and Quamachi.

I found and downloaded pyqt4 here Riverbank | Software | PyQt | PyQt4 Download
But I get errors trying to compile
Code:
/usr/include/python2.6/sip.h:28:20: error: Python.h: No such file or directory                                      
/usr/include/python2.6/sip.h:46:2: error: #error "This version of SIP requires Python v2.3 or later"                
sip/QtCore/qobject.sip:3182:26: error: structmember.h: No such file or directory                                    
In file included from sipAPIQtCore.h:43,                                                                            
                 from sipQtCorecmodule.cpp:39:                                                                      
/usr/include/python2.6/sip.h:190: error: PyHeapTypeObject does not name a type                                    
/usr/include/python2.6/sip.h:207: error: PyObject_HEAD does not name a type                                       
/usr/include/python2.6/sip.h:224: error: ISO C++ forbids declaration of PyObject with no type                     
/usr/include/python2.6/sip.h:224: error: expected ; before * token                                              
/usr/include/python2.6/sip.h:249: error: PyObject has not been declared
and it goes on with more errors.

Where o'h where did it go?